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I.  Introduction

This document is intended as a guide for using the Synergy Config software application to program, control and monitor a Synergy lighting control system.  This document is not intended as a guide to the functionality of the Synergy system.  It is strongly recommended that the user first become familiar with the operation of the Synergy controller by reading the Operation and Programming Guide for the controller.  It is also assumed that the user is reasonable literate in the use of Microsoft Windows.  If you are not a regular user of Windows, you may find it helpful to first review Windows using one of the many books available for this purpose.

The task of entering data for the user program is performed “off line”.  That is, the PC on which you are working does not need to be connected to a Synergy controller to perform this task.  The data you enter into the program is automatically saved to the hard drive on the PC in the form of a data base with the file extension .mdb.  The process of installing the user program into the Synergy controller(s) is called downloading.  It is necessary for the PC to be properly connected to the front of the controller or to the network for this process to be performed.  Once the user program is transferred to the controller(s), it is stored there as a text file called script.txt.  

The Synergy Config application is comprised of several software modules.  The screens for entering and editing the user program make up most of the application.  And, as previously described, are used off line.  Config also contains two on line modules that are used to communicate with the controllers.  The Network Services module is the primary means to download and upload user programs, view the actual status of controlled loads, and manually control loads in real time.  The Terminal Window is provided for system diagnostics and maintenance.  It is intended for use by advanced users.  Both the Network Services and Terminal Window functions require that the PC be connected to the system for operation.

II.  Getting Started

1.  Starting the Application
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To start the Config application double click the Synergy icon on the desktop or navigate to  Synergy.exe and double click the file.  The Login box will immediately appear prompting you for a User Name and a Password.  If no user names have previously been created, you will bypass this box by clicking OK or pressing <Enter> on the keyboard.

2.  Setting up Passwords

[image: image2.png]Project: C:\Program Fi

£ Fle Edt Yiew Window Help

:s\Synergy Configuration\Projects\My Bui

MEIE
=181

El

Pt | Gorl | Socuiy | Mol | Seiches | rokgs | Hoys | B | Gwo | Scodiosn | Scbcs | Evntlon |

1] Contoller]

Dial | Module
Address| Dial e Comment
1 1 Relay v

2 2 Relay ¥

3 3 ~

4 4 Relay

5 5 Dimmer

6 6

7 7 None

il £l None

9 £l None

0 A None

il B None

12 c None

13 D None

14 E None

15 F None

o o None

Fete

5232 OFFLINE

(713700

[318PM



From the File menu of the Project Closed screen, select Options, than Passwords.  The User Administration box will open.  

From this box, you can enter a list of users, each with a unique password, and 

each assigned an access level that will restrict what functions will be available to them.  If you will be using the Password feature, be sure to set up at least one Administrator.  

If any users are set up without there first being an  Administrator, it will be impossible to open the User Administration box again.

The four available access levels are:

Administrator – no restrictions, can edit User Names, Passwords, and Access levels.

Configure – can perform all functions except edit User Names, Passwords, and Access levels.

Operate – can control and monitor the lighting only, can not edit the programming

View – can view the programming but affect no changes to the programming or lighting

3. Starting a New Project 

Once the application is running, a blank screen titled Project Closed will be displayed.  The User Name of the current operator will be displayed in the lower left corner and the current date and time from the PC will be displayed at the lower right.

From the file menu, click New.  The New project box will open.  Enter a name for the project than click Open.  Depending on the speed of your PC, a progress indicator box will appear for a few seconds as the data base is created.  The project will then open with the Project tab selected and visible on the screen.  
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The text fields on the project tab screen are all optional.  Fill these in as appropriate.  

Pull down the Geographic Location selector and select the location closest to the actual site that the system is installed.  Once selected, the Longitude and Latitude fields will automatically update.  This information is used by the clock in the Synergy controller(s) to calculate sunrise and sunset times for scheduling purposes.  

Under Connection Type, select Serial if your PC is to be connected to the DB-9 connector on the face of a Synergy controller with a serial cable.  Select ARCNET if the PC will be connected directly to the network wire.  Consult the installation instructions for information on Port Settings and installing the network drivers necessary for an Arcnet connection.

Before you can actually begin entering data, Config must know the configuration of the hardware in your system.  This information can be entered manually.  However, the most expedient method is to have Config discover your hardware automatically.   In either case, it is necessary for the hardware (Synergy controller addresses and power module types and addresses) to be properly set in each panel before Config can be used.  Consult the installation instructions and optional factory supplied As Built Documents for assistance with setting up the hardware.

To have Config discover your hardware:

First, be certain that the PC is properly connected to Synergy, then click the Network Services button on the main tool bar or select Network Services from the File menu.  Config will search and display a list of all controllers found in your system.  Manually select all controllers or click the Select All button.  Under Retrieve Options, check the Program box.  Click the Retrieve button.  Observe the progress on the screen.  Dependent upon the size of your system, this process could take a few moments to complete.  When the upload is complete, click the close button to exit the network services screen.  

Click the Controller tab.  You should now see a complete listing of the controllers in your system and are ready to begin entering data for your project.

To manually enter your hardware configuration:

Click the Controller tab.  Right click anywhere on the white portion of the screen, or open the edit menu, then select Add Controller to open the Add Controller  dialog box.
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You may give each controller a unique name by typing it in the Name field, or accept the default name.  This name will appear in the LCD display on the user interface panel of the controller.  The BACnet ID and ARCNET ID must match the settings in the controller hardware.  Repeat for each controller in your system.

Click on the Modules tab.  You will now tell Config what type and quantity of modules are associated with each controller.  You will do this for each controller one at a time by selecting the controller names from the pull down list below the tabs. 
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For each controller, use the Module Type pull down to tell Config what modules are present.  Note that the Dial Pos for each module must match the settings on the actual hardware.  This process will automatically establish the proper quantity of inputs (switches/analog inputs) and outputs (relays/dimmers) that will be available from the respective tabs.

Working With Switches

Naming a Switch

Navigate to the desired switch by selecting the Switch tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of switches associated with the selected controller will be displayed.  Double click in the Name field of the desired switch and re-type the name as you wish it to appear.

Setting Switch Input Type

Navigate to the desired switch by selecting the Switch tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of switches associated with the selected controller will be displayed.  Use the Type pull down to choose the appropriate type.  

Assigning a Switch Input to Control a Group

Navigate to the desired switch by selecting the Switch tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of switches associated with the selected controller will be displayed.  Use the Group pull down to scroll through the available groups.  Choose the group to be controlled by this switch.  Note that a switch can only be assigned to control a single group.  

Setting a Switch Input to Timeout

Navigate to the desired switch by selecting the Switch tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of switches associated with the selected controller will be displayed.  Double click in the Timeout field for the switch and retype in the desired time.  

Setting the Warn (before OFF) Interval for a Switch
Navigate to the desired switch by selecting the Switch tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of switches associated with the selected controller will be displayed.  Double click in the Warn field for the switch and retype the desired time or use the increment/decrement buttons to change the value.  

Setting the Priority of a Switch Input

Navigate to the desired switch by selecting the Switch tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of switches associated with the selected controller will be displayed.  Use the Priority pull down list for the switch to choose the desired priority level.  

Working with Analog Inputs

Naming an Analog Input

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed.  Double click in the Name field of the desired analog input and re-type the name as you wish it to appear.

Setting Analog Input Type

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed.  Use the Type pull down to choose the appropriate type.  

Assigning an Analog Input to Control a Group

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed.  Use the Group pull down to scroll through the available groups.  Choose the group to be controlled by this input.  Note that an analog input can only be assigned to control a single group.  

Setting an Analog Input to Timeout

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed.  Double click in the Timeout field for the analog input and retype in the desired time.  

Setting the Warn (before OFF) Interval for an Analog Input

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed.  Double click in the Warn field for the analog input and retype the desired time or use the increment/decrement buttons to change the value.  

Setting the High Set Point for an Analog Input

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed. Double click in the High Set field for the analog input and retype the desired set point value or use the increment/decrement buttons to change the value.  

Setting the Low Set Point for an Analog Input

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed. Double click in the Low Set field for the analog input and retype the desired set point value or use the increment/decrement buttons to change the value.  

Note:  setting both the High Set and Low Set points to 0 will cause this analog input to operate in the tracking mode.  Checking the Track box for the analog input will automatically set the high and low set points to 0 and set the tracking mode.

Setting the Priority of an Analog Input

Navigate to the desired analog input by selecting the Analogs tab.  Choose the controller with which the analog input is associated from the pull down list.  A complete list of analog inputs associated with the selected controller will be displayed.  Use the Priority pull down list for the analog input to choose the desired priority level.  

Working with Relays

Naming a Relay

Navigate to the desired relay by selecting the Relays tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of relays associated with the selected controller will be displayed.  Double click in the Name field of the desired relay and re-type the name as you wish it to appear.

Setting Relay Type

Navigate to the desired relay by selecting the Relays tab.  Choose the controller with which the relay is associated from the pull down list.  A complete list of relays associated with the selected controller will be displayed.  Use the Type pull down to choose the appropriate type.  

Setting the Phase of a Relay

Navigate to the desired relay by selecting the Relays tab.  Choose the controller with which the relay is associated from the pull down list.  A complete list of relays associated with the selected controller will be displayed.  Use the Phase pull down list for the relay to choose the electrical phase to which this relay is connected.
Setting the Low Set Point for a Relay

Navigate to the desired relay by selecting the Relays tab.  Choose the controller with which the relay is associated from the pull down list.  A complete list of relays associated with the selected controller will be displayed. Double click in the Low Set field for the relay and retype the desired set point value or use the increment/decrement buttons to change the value.  

Assigning a Connected Load Value to a Relay

Navigate to the desired relay by selecting the Relays tab.  Choose the controller with which the relay is associated from the pull down list.  A complete list of relays associated with the selected controller will be displayed. Double click in the Load field for the relay and retype the load in watts or use the increment/decrement buttons to change the value.  

Note:  Load is a user entered value expressed in watts that is used by Config to calculate the KWH usage for the relay since the last reset.  The system does not measure current that is controlled by the relay.  

Relay Strikes/Hours

The Strikes and Hours fields are not user editable.  Whenever data is available, Config will display the cumulative hours (run time) for the relay and the number of times it has turned on (strikes) since the last reset.  

Resetting Strikes and Hours for a Relay

Navigate to the desired relay by selecting the Relays tab.  Choose the controller with which the relay is associated from the pull down list.  A complete list of relays associated with the selected controller will be displayed.  Place a check mark in the Reset S/H box for the relay to reset the Strikes and Hours values back to 0.  

Note:  The strikes and hours resets will not actually occur until the request has been downloaded and executed by the controller(s).  

Working with Dimmers

Naming a Dimmer

Navigate to the desired dimmer by selecting the Dimmers tab.  Choose the controller with which the switch is associated from the pull down list.  A complete list of dimmers associated with the selected controller will be displayed.  Double click in the Name field of the desired dimmer and re-type the name as you wish it to appear.

Setting Dimmer Curve

Navigate to the desired dimmer by selecting the Dimmers tab.  Choose the controller with which the dimmer is associated from the pull down list.  A complete list of dimmers associated with the selected controller will be displayed.  Use the Curve pull down to choose the appropriate dimming response curve.  

Setting the High Trim for a Dimmer

Navigate to the desired dimmer by selecting the Dimmers tab.  Choose the controller with which the dimmer is associated from the pull down list.  A complete list of dimmers associated with the selected controller will be displayed. Double click in the High Set field for the dimmer and retype the desired high trim point value or use the increment/decrement buttons to change the value.  

Setting the Low Trim for a Dimmer

Navigate to the desired dimmer by selecting the Dimmers tab.  Choose the controller with which the dimmer is associated from the pull down list.  A complete list of dimmers associated with the selected controller will be displayed. Double click in the Low Set field for the dimmer and retype the desired low trim point value or use the increment/decrement buttons to change the value.  

Working with Groups

Naming a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen.  Select the desired group, then right click on the group or click on the Edit menu.  Choose Rename Group from the menu.  Re-type the name as you wish it to appear and click OK.

Adding a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu.  Choose Add Group from the menu.  A new group will be added to the group list with a default name equal to it’s group number.  Config will assign the new group a number equal to the lowest available sequential group number.  

Note:  In a new data base, the first group added by Config will be given the number (0001) and will be named Group 1.

Deleting a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu.  Choose Delete Group from the menu.  You will be prompted to confirm the delete.  Click Yes to delete the group.
Renumbering a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen. Select the desired group, then right click on the group or click on the Edit menu.  Choose Renumber Group from the menu.  Type in the new group number and click OK.

Removing Empty Groups

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the groups are associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen. Right click in the groups field or click on the Edit menu.  Choose Remove Empty Groups from the menu.  You will be prompted to confirm this choice.  Click Yes to remove all groups from this controller that have no members.

Editing the Members of a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen.  Double click on the desired group or select the group and click the Edit menu.  Choose Edit Group Members from the menu.  The Editing Group box will open.  

The currently selected controller will be displayed in blue text in the Available Controllers column.  However, all other available controllers in the system will also be listed in black text.  All possible group members that are available in the selected (blue) controller, will be listed in columns to the right. Click on the desired members to change them to blue text and include them in the group.   To remove members, simply click on the member to return the text to black.

If the group is to contain members associated with other controllers, select the appropriate controller(s) from the Available Controllers list and repeat the above process for each.

Note:  It is possible to nest groups.  That is, include groups as members of groups.  This feature can be very useful at a single level of nesting.  The user is cautioned to use this feature sparingly beyond a single level of nesting so as to not overly complicate the data base.  
Viewing the Members of  a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen.  Click on the desired group.  The members of the selected group will be displayed to the right.

Setting The Level of a Group Member

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen. Click on the desired group.  Double click in the Level field of the group member and retype the level expressed as a percentage value or use the increment/decrement buttons to change the value.  

Setting the Fade Time of a Group Member

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen. Click on the desired group.  Double click in the Fade Time field of the group member and retype the level expressed as minutes:seconds or use the increment/decrement buttons to change the value.  

Copying a Group

Navigate to the desired group by selecting the Groups tab.  Choose the controller with which the group is associated from the pull down list.  A complete list of groups associated with the selected controller will be displayed at the left of the screen.  Double click on the group you wish to copy or select the group and click the Edit menu.  Choose Copy Group from the menu.  Select the group number that will be the target for the copy.  Right click on the target group and choose Paste.  You will be prompted to confirm the copy.  Click Yes to replace the members of the selected group with the members of the copied group.  If you wish to copy to a new group rather than an existing group, select Paste New Group from the menu instead.  A new group will be created at the lowest available sequential group number.

Schedules

Creating a Schedule

Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list.  Right click anywhere in the Schedules column or click Edit.  Choose Add Schedule from the menu.  A new schedule will be created at the next available number and added to the Schedules list.  

Deleting a Schedule

Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list.  Right click on the desired schedule or click the Edit menu.  Choose Delete Schedule from the menu.  You will be prompted to confirm the deletion.  Click Yes to delete the selected schedule.  

Naming a Schedule

Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list.  Right click on the desired schedule or click on the Edit menu. Choose Rename Schedule from the menu.  Re-type the name as you wish it to appear and click OK.

Adding a Time Event to a Schedule

Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list.  Right click anywhere in the Schedules column or click the Edit menu.  Choose Add Time Event from the menu.  Double click on the Time field of the event and type in a time or use the increment/decrement buttons to select a time.  Double click on the Level field of the event and type in a level for the event (for relays, 100 – ON and 0 – OFF) or use the increment/decrement buttons to select a level.  Choose the group to be controlled by the event from the Group pull down list.  To give this event a name, double click in the Name field of the event and type in the desired name.  If this is an OFF event, you may wish to warn the occupants.  To add a warn time to the event, double click the Warn field of the event and type in a time (before OFF) expressed in minutes or use the increment/decrement buttons to select a value.

Adding a Dusk/Dawn Event to a Schedule

Click on the Schedules tab. Choose the controller for which the schedule is to apply from the pull down list.  Right click anywhere in the Schedules column or click the Edit menu.  Choose Add Dusk/Dawn Event from the menu.  Double click on the Time field of the event and type in a time or use the increment/decrement buttons to select a time.  To add an offset, double click on the Offset field and type in an offset expressed in minutes or negative minutes or use the increment/decrement buttons to select an offset.  Double click on the Level field of the event and type in a level for the event (for relays, 100 – ON and 0 – OFF) or use the increment/decrement buttons to select a level.  Choose the group to be controlled by the event from the Group pull down list.  To give this event a name, double click in the Name field of the event and type in the desired name. If this is an OFF event, you may wish to warn the occupants.  To add a warn time to the event, double click the Warn field of the event and type in a time (before OFF) expressed in minutes or use the increment/decrement buttons to select a value.

Deleting Events from Schedules

Click on the Schedules tab. Choose the controller for which the schedule applies from the pull down list.  Right click anywhere in the Schedules column or click the Edit menu.  Choose Delete Time Event or Delete Dusk/Dawn Event from the menu.
Assigning Schedules to Days of the Week

Click on the Schedule Assign tab. Choose the controller for which the schedule is to apply from the pull down list.  Select the day for witch you wish to assign a schedule from the list in the Daily Assignments column.  Choose a schedule for the selected day from the Schedule pull down list.  

Note:  If no schedules appear in the Schedule pull down list, none have been created.  You must create schedules before you can assign them to days of the week.  See Creating a Schedule.

Assigning a Holiday Schedule

Click on the Schedule Assign tab.  Choose the controller for which the schedule is to apply from the pull down list.  Click on Holiday in the Daily Assignments column.  Choose a schedule to be used for holidays from the Schedule pull down list.  

Note:  This assignment is actually just a convenience place holder for your “holiday schedule”.  The actual holiday schedule is simply a schedule (usually given the name Holiday) assigned to a series of dates (holidays).   If no schedules appear in the Schedule pull down list, none have been created.  You must create schedules before you can assign them to days of the week.  See Creating a Schedule.

Assigning Schedules to Calendar Dates

Click on the Schedule Assign tab.  Choose the controller for which the schedule is to apply from the pull down list.  Right click in the Date Assignments column.  Select a date from the calendar.  Choose a schedule to be run on that date from the Schedule pull down list.  

Note:  If no schedules appear in the Schedule pull down list, none have been created.  You must create schedules before you can assign them to days of the week.  See Creating a Schedule.

Assigning Schedules to Reoccurring Calendar Dates

Click on the Schedule Assign tab.  Choose the controller for which the schedule is to apply from the pull down list.  Right click in the Reoccurring Assignments column.  Select a date from the calendar.  Choose a schedule to be run every year on that date from the Schedule pull down list.  

Note:  If no schedules appear in the Schedule pull down list, none have been created.  You must create schedules before you can assign them to days of the week.  See Creating a Schedule.

Deleting Dates from Schedules

Click on the Schedule Assign tab.  Choose the controller for which the schedule applies from the pull down list.  Right click in the column where the date appears.  Choose Delete Date or Delete Reoccurring.  Your will be prompted to confirm the action.  Click Yes to delete the date.

.

Global Controller Settings

Naming a Controller

Click on the Controller tab.  Double click in the Name field of the desired controller.  Type in the desired name for the controller.  

Note:  The controller name will appear on the first line of the LCD display on the user interface panel of the controller.  

Setting the Analog Resolution for a Controller

Click on the Controller tab.  Double click in the Analog Resolution field of the desired controller.  Type in a new analog resolution value expressed as a percentage value for the controller or use the increment/decrement buttons to increase or decrease the value.  

Note:  The analog resolution is the percent of change that must occur at an analog input before a value will be sent to the system.

Setting the Duration of the Warn Blink

Click on the Controller tab.  Double click in the Blink field of the desired controller.  Type in a new time value expressed as seconds and tenths of seconds or use the increment/decrement buttons to increase or decrease the value.  This setting is global for all inputs set to warn.

Setting a Global Warn Time

Click on the Controller tab.  Double click in the Warn field of the desired controller.  Type in a new time value expressed as minutes or use the increment/decrement buttons to increase or decrease the value.  This setting will set all input warn times and overwrite any individual settings made previously.  The warn time setting for an individual input may be set to be different from the global setting provided it is set after the global warn time value is set.

Setting a Global Fade Time

Click on the Controller tab.  Double click in the Fade Time field of the desired controller.  Type in a new time value expressed as minutes:seconds or use the increment/decrement buttons to increase or decrease the value.  This setting will set all fade times and overwrite any individual settings made previously.  The fade time setting for an individual output may be set to be different from the global setting provided it is set after the global warn time value is set.

Setting a Global Time Out

Click on the Controller tab.  Double click in the Timeout field of the desired controller.  Type in a new time value expressed as hours:minutes or use the increment/decrement buttons to increase or decrease the value.  This setting will set all timeout values and overwrite any individual settings made previously.  The timeout setting for an individual output may be set to be different from the global setting provided it is set after the global warn time value is set.

Network Services

Downloading Programming to the Controller(s)

Click on the Network Services button or select Network Services from the File menu.  Highlight the controller(s) to be programmed by the download.  Be certain that Programming is checked in the Program Options box.  Also check Restart After unless you wish to manually restart the controller(s) at a later time.  Click the Program button or choose Program under the Services menu.  Observe the progress in the message boxes on the screen.

Note:  Programming that is downloaded to a controller does not become effective until after the controller is restarted (rebooted).  

Uploading Programming from the Controller(s)

Click on the Network Services button or select Network Services from the File menu.  Highlight the controller(s) from which programming is to be retrieved.  Be certain that Programming is checked in the Retrieve Options box.  Also check Relay Strike/Hour only if you are using this function.  Click the Program button or choose Program under the Services menu.  Observe the progress in the message boxes on the screen.

Restart a Controller

Click on the Network Services button or select Network Services from the File menu.  Highlight the controller(s) to be restarted.  Click the Restart Panel button on the tool bar or choose Restart from the Services menu.

Synchronize the Time in all Controllers

Click on the Network Services button or select Network Services from the File menu. Click the Global Time Sync button on the tool bar or choose Global Time Sync from the Services menu.  Observe that the message was successfully sent in the message box at the bottom of the screen.  The time in all the controllers will be set to match the current time in the PC.

View the Status of the Outputs

Click on the Network Services button or select Network Services from the File menu.  Click the Output Status button on the tool bar.  Choose the desired controller from the pull down list.  Choose to view the status of either individual Outputs (relays and dimmers) or Groups.  A shaded scan line will indicate that the status is currently being updated.  Under certain conditions, NULL may appear in the Present Value field of some groups.  This indicates that a valid level has not been sent to that group since the last time the controller was restarted.  

Manually Control Outputs

Click on the Network Services button or select Network Services from the File menu.  Click the Output Status button on the tool bar.  Choose the desired controller from the pull down list.  Choose to control either individual Outputs (relays and dimmers) or Groups.  A shaded scan line will indicate that the status is currently being updated.  Click the On or Off button to immediately switch the output or group full ON or OFF.  Double click in the New Value field of an output or group and type in the desired level.  Click Set to send the new level. 

III.  Appendix
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